Disruption in our Data Center
Resolved
Sep 02 at 09:41pm CEST
The issue with our datacenter has been fully resolved. Our technical team has successfully completed the migration of our system to a new datacenter, and all services are now restored and functioning normally.
While we consider this issue resolved, our team remains on alert to quickly address any potential concerns that may arise.
We thank you for your patience throughout this process and for your continued trust in our services.
Affected services
API
Updated
Sep 02 at 06:53pm CEST
We are pleased to report significant progress in addressing the disruption. Our technical team has been working diligently to migrate our system to a new datacenter, and we are now in the final stages of this process.
We have observed that our services are available from our monitoring endpoints in different locations, indicating that the migration is successful and connectivity has been restored.
We will continue to monitor the performance closely to ensure a smooth transition and to verify that all services are functioning as expected.
Affected services
API
Updated
Sep 02 at 02:04pm CEST
Our team has initiated the preparation of a backup architecture to manage the incoming traffic. This is being done to minimize the impact on services while datacenter technicians continue to work on restoring the connection to our primary data center.
We are closely monitoring the situation and will provide further updates as soon as more information is available.
Thank you for your patience as we work to resolve this issue.
Affected services
API
Updated
Sep 02 at 11:27am CEST
Technicians are still working on resolving the issue. We kindly ask for your patience and we sincerely apologize for the inconvenience
Affected services
API
Created
Sep 02 at 09:35am CEST
We have been notified by our datacenter that there is a disruption affecting our servers. Their technicians are currently addressing the issue. We understand the importance of uninterrupted service and apologize for any inconvenience this may have caused.
We are closely monitoring the situation and are in constant communication with the datacenter to ensure that the issue is resolved as quickly and efficiently as possible.
Next Update: We will provide further updates on the status of this issue at 11:00 am CET.
Thank you for your patience and understanding.
Affected services
API